Commit d0930d61 authored by Tom Käsler's avatar Tom Käsler

use scala version 2.11

gatling version 2.x isn't compatible w/ 2.12
parent 7cb678ec
......@@ -4,7 +4,7 @@ name := "arsnova-3-backend"
version := "0.0.1"
scalaVersion := "2.12.1"
scalaVersion := "2.11.8"
enablePlugins(GatlingPlugin)
......@@ -14,7 +14,7 @@ libraryDependencies ++= {
val scalaTestVersion = "3.0.0"
val scalaMockVersion = "3.2.2"
val slickVersion = "3.2.0"
val gatlingVersion = "2.2.2"
val gatlingVersion = "2.2.4"
Seq(
"com.typesafe.akka" %% "akka-actor" % akkaVersion,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment